busPirate SPI Flasher pip version output

    0

    0

    The code causes the following output:

    Package Version Location


    pip 18.1 pyBusPirateLite 0.3 /Users/trigglatour/.pyenv/versions/3.6.15/envs/busPirate-ve1/src/pybuspiratelite pyserial 3.5 setuptools 40.6.2

    You are using pip version 18.1, however version 21.3.1 is available. You should consider upgrading via the 'pip install --upgrade pip' command.

    trigglatour@Triggs-MacBook-Pro busPirate-EEPROM % pip list
    Package         Version Location
    --------------- ------- --------------------------------------------------------------------------------
    pip             18.1
    pyBusPirateLite 0.3     /Users/trigglatour/.pyenv/versions/3.6.15/envs/busPirate-ve1/src/pybuspiratelite
    pyserial        3.5
    setuptools      40.6.2
    You are using pip version 18.1, however version 21.3.1 is available.
    You should consider upgrading via the 'pip install --upgrade pip' command.
    
    
    Codiga Logo
    Codiga Hub
    • Rulesets
    • Playground
    • Snippets
    • Cookbooks
    soc-2 icon

    We are SOC-2 Compliance Certified

    G2 high performer medal

    Codiga – All rights reserved 2022.